The Welkin Suite Forum

Support for Salesforce API 50.0



Support for Salesforce API 50.0

  • Please log in to reply

#1
windows version welkinsuite

gyan5042

    Posted 27 Dec 2020

    I need to know when TWS will start supporting latest salesforce API version 50.0.

    Currently it seems to be 2 releases behind and only supports till version 48.0.

    I have sent multiple emails to 'info@welkinsuite.com' but haven't got any updates.

    Can you please provide updates. Thanks.



    0 replies to this topic



    Boost Your Productivity. Get Started Today

    Try Free Trial