The Welkin Suite Forum

[Solved] issue with download the Salesforce Project of my organization



issue with download the Salesforce Project of my organization

  • Please log in to reply

#1
windows version welkinsuite

jose.ismael.oliveira

    Posted 18 Dec 2018 and edited 19 Dec 2018

    Hi, 
    I'm having a issue with download the Salesforce Project of my organization to Beggining a development, as the imagens below.
    Does anyone have an idea of what this problem is?
    Tks.


    Attached Files


    4 replies to this topic

    #2

    kate.dulko

      Posted 18 Dec 2018

      Hi Jose,


      Thank for sharing the issue which you have been faced with.


      I kindly ask you to send us a bug report with attached log files directly from the IDE - you can find this functionality in the menu Help -> Report a Bug, please specify your email and enable the 'Attach Log File' checkbox.

      This way we would receive your TWS log files which could provide us with additional information on a reason for the error.


      Thank you,

      Kate


      Kate Dulko
      Customer Relations

      The Welkin Suite

      twitter: @KateDulko
      skype id: d_katerina
      e-mail: kate.dulko@welkinsuite.com

       

        


      #3

      kate.dulko

        Posted 18 Dec 2018

        Hi Jose,


        Thank you for your bug report - we got it.


        Can you please let me know if you create a new TWS project downloading it from salesforce organization or you use sources for a project creation?


        If you download a new project, may I please clarify with you which metadata type(s) you are going to download to your TWS project?

        Also, can you please check if the issue is reproduced when you select another or fewer metadata types during a project creation?


        Thank you,

        Kate




        Kate Dulko
        Customer Relations

        The Welkin Suite

        twitter: @KateDulko
        skype id: d_katerina
        e-mail: kate.dulko@welkinsuite.com

         

          


        #4

        jose.ismael.oliveira

          Posted 18 Dec 2018

          Hi kate,
          I Uninstall the TWS and install again and now i got it downloading the Salesforce Project of my organization successfully, i don't know why, but it worked!
          Thank you for responding quickly.



          #5

          kate.dulko

            Posted 19 Dec 2018

            Hi Jose,


            Thank you for your update!

            In this case, I'll close the current topic as Solved.

            Also, we will investigate a possible reason for this issue. 


            If the issue is reproduced or if you have any other questions, please let us know - we'll be happy to assist.


            Regards,

            Kate


            Kate Dulko
            Customer Relations

            The Welkin Suite

            twitter: @KateDulko
            skype id: d_katerina
            e-mail: kate.dulko@welkinsuite.com

             

              





            Boost Your Productivity. Get Started Today

            Try Free Trial